<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" href="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Icon@2x_ipad__favicon144x144.png" sizes="32x32" />
<link rel="icon" href="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Icon@2x_ipad__favicon144x144.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Icon@2x_ipad__favicon144x144.png" />
<meta name="msapplication-TileImage" content="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Icon@2x_ipad__favicon144x144.png" />
<title>Rossmoor Shopping Center fired up &#8211; Rossmoor News</title>
<meta name='robots' content='noindex, nofollow' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.rossmoornews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rossmoor News &raquo; Feed" href="https://www.rossmoornews.com/rossmoornews/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rossmoor News &raquo; Comments Feed" href="https://www.rossmoornews.com/rossmoornews/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rossmoor News &raquo; Rossmoor Shopping Center fired up Comments Feed" href="https://www.rossmoornews.com/2022/06/07/rossmoor-shopping-center-fired-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rossmoornews.com\/rossmoornews\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rossmoornews.com/rossmoornews/news/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.rossmoornews.com/rossmoornews/news/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.rossmoornews.com/rossmoornews/news/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia/css/bootstrap.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tecnavia-style-css'  href='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia-child/style.css?ver=3.05' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia/style.css?ver=3.05' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia-child/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js?ver=5.7' id='fancybox-js'></script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia/js/footer-script.js?ver=5.7' id='footer-script-js'></script>
<link rel="https://api.w.org/" href="https://www.rossmoornews.com/rossmoornews/news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rossmoornews.com/rossmoornews/news/wp-json/wp/v2/posts/8440" /><link rel="canonical" href="https://www.rossmoornews.com/2022/06/07/rossmoor-shopping-center-fired-up/" />
<link rel='shortlink' href='https://www.rossmoornews.com/rossmoornews/news/?p=8440' />
<link rel="alternate" type="application/json+oembed" href="https://www.rossmoornews.com/rossmoornews/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rossmoornews.com%2F2022%2F06%2F07%2Frossmoor-shopping-center-fired-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rossmoornews.com/rossmoornews/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rossmoornews.com%2F2022%2F06%2F07%2Frossmoor-shopping-center-fired-up%2F&#038;format=xml" />
	    <script type="text/javascript">

	    var ta_cat = 'FREE';
        </script>
	<link rel="pingback" href="https://www.rossmoornews.com/rossmoornews/news/xmlrpc.php">	<style type="text/css">
        .header .navbar-default, .title-wrapper, .content .carousel-indicators .active, .content .carousel-control .larr, .content .carousel-control .rarr {background-color: #007bb4}.navbar-nav > li > .dropdown-menu, .header .navbar-default.open-menu .drop-menu ul.tmenu li a {background-color: #007bb4}.content .red.mrkt {background-color: #ffffff}.content .red.mrkt .arr-down {border-top-color: #ffffff}.content .title .icon li {background: #007bb4}.content .title .icon li::after {border-left-color: #007bb4}.slick-prev::after {color: #007bb4}.slick-next::after  {color: #007bb4}.tecnavia_img_share_icon::after {color: #007bb4}.content .mrkt i, .header .logo .logo-first {color: #007bb4}.content .mrkt.att {color: #007bb4}a {color: #007bb4}.footer label {color: #007bb4}.breadcrumb > li + li.breadcrumb-item::before {color: #007bb4}a:hover {color: #001dc1}h4 a:hover {color: #001dc1}	</style>
		<style type="text/css">
			.site-title a,
		.site-description {
			color: #001dc1;
		}
		</style>
	<link rel="icon" href="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Icon@2x_ipad__favicon144x144.png" sizes="32x32" />
<link rel="icon" href="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Icon@2x_ipad__favicon144x144.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Icon@2x_ipad__favicon144x144.png" />
<meta name="msapplication-TileImage" content="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Icon@2x_ipad__favicon144x144.png" />
		<style type="text/css" id="wp-custom-css">
			.header .navbar-default .mbmenu {
    height: 38px;
    background-color: #007bb4;
    padding: 0 50px 0 0;
    margin-left: 14px;
    line-height: 40px;
    color: #fff;
    text-transform: uppercase;
    position: relative;
    cursor: pointer;
    display: block;
}


.footer > .container {
    background-color: #007bb4;
    font-size: 15px;
	text-align: center;
	padding: 11px 15px 11px;
/* 	margin-bottom: 280px */
}
.footer a {
    opacity: 1;
	text-transform:uppercase;
}

article.page h1 {
    display: none;
}
.breadcrumb{ display:none; }

ul#menu-sidebar-menu li {
    font-size: 1.2rem;
    font-weight: bold;
    line-height: 2rem;
	text-align: center;
	text-decoration: underline;
}

@media (min-width: 1200px) {
body.full-content-page .content .container{
	width:100%;
}
	body.full-content-page .footer{
		display:none;
	}
}

body.full-content-page .content .block { margin-bottom:0; }

body.full-content-page .content .block p{ margin:0; }
#comments {display:none;}

.excerpt-single {
    font-style: normal;
}

body.home .post-inner-content .cat-item {
    display: none;
}

h4 {
  color: black;
}

/*remove category bar above posts in listing since all posts in same category */
div.mrkt {
	display:none;
}

.tecnavia_img_share_icon { display:none }

@media (max-width: 375px) {
.header .navbar-default.open-menu .drop-menu ul .sub-menu li a {
    font-size: 12px;
    padding: 12px;
    display: block;
    line-height: 16px;
}
}


body.single a.eeditionURL {
    display: block;
    padding-bottom: 30px;
}

.content .block img.img-responsive {     max-height: 300px; }

.excerpt-single {
    font-style: normal;
padding-top:20px;
}


.latest-plublish-posts-col-wrap, .related-posts-col-wrap{ display:none;}

.col-date-archive {
    display: none;
}
.col-post-archive {
    width: 100%;
}

.navbar.navbar-default.dropup.open-menu .drop-menu {
	bottom: 100%;
}

@media(max-width:480px){
.navbar.navbar-default.dropup.open-menu .drop-menu{
		top: unset;
	}
}

.navbar.navbar-default.dropup.open-menu .drop-menu ul.tmenu > li {
border-bottom: 1px solid #fff;
border-top: none;
}		</style>
		<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-8440 single-format-standard cookies-not-set group-blog">
    <!--<div class="container">
        <div class="hidden-sm hidden-md hidden-lg pull-search">
            <div class="search">
                <div class="search-field">
                    <form role="search" method="get" class="search-form" action="https://www.rossmoornews.com/rossmoornews/news/">
                        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
                        <div class="triangle"></div>
                    </form>
                </div>
                <div class="iva" href=""></div>
            </div>
        </div>
    </div>-->
    <div class="externalsidebar">
	    <div class="container hidden-xs hidden-sm">
	    	<div class="externalsidebar-container">
		        <div class="sidebar-is-for-the-left hidden-xs hidden-sm">
		            
		                		                    <section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>		                		          
		        </div><!-- end div sidebar-is-for-the-left-->
		        <div class="sidebar-is-for-the-right hidden-xs hidden-sm">
		       
		                		             
		        </div><!-- end div sidebar-is-for-the-right-->
	        </div>
	    </div>
    </div>
    <script type="text/javascript">

		jQuery(function(){

			var _width = 0;
				
			
			setInterval(function(){

				
				_width = jQuery(".sidebar-is-for-the-left").outerWidth(true);
				

				jQuery(".sidebar-is-for-the-left").css("left", (-1)*_width-15);

				_width = jQuery(".sidebar-is-for-the-right").outerWidth(true);

				jQuery(".sidebar-is-for-the-right").css("right", (-1)*_width-15);
				
			},150);
			
		});
	
    </script>
    <section class="header">
        <div class="container">
            <div class="banner banner-bordered text-center">
	                                <div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-486179-37"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-486179-37'); // TA-held
</script>

</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">

(function($){

	$(function(){
	
		if(location.hostname.indexOf("newsmemory") < 0 ) {
		
			var www = location.hostname.split(".")[0];
			
			
			var domain = "",
				path = "";
		
			jQuery("a[data-domain]").each(function(){
			
				var _this = jQuery(this);
				
				_www = www + ".";
				domain = _this.data("domain");
				path = _this.data("path");
				
				if (domain != undefined) {				
					
					if (domain == "*") {
						domain = location.hostname;
						_www = "";
					}
						
					if (path == undefined)
						path = '';
					
					_this.attr("href", "//" + _www + domain + "/" + path );					
				
				}
			
			});
		
		}
	});

})(jQuery);


</script></div></div>	                        </div>
            <div class="header-logo-container">
                                                            </div>
        </div>
        <div class="sidebar_between_logo_and_menu">
                            <section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="container headerLogoWrap">
   <div class="row">
      <div class="col-md-4 logoContainer">
         
         <a class="default item rossmoornews"  href="/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Rossmoor-News-LOGO-JPG-small.jpg" data-domain="rossmoornews.com" data-path=""><img src="/rossmoornews/news/wp-content/uploads/sites/2/2019/07/Rossmoor-News-LOGO-JPG-small.jpg" height="76"></a>
      
      </div>
      
      <div class="col-md-6 journalTopButton text-right">
         
      </div>
      <div class="col-md-2 logoContainer ">
  <!--       
         <a class="default item" data-domain="rossmoornews.com" data-path="/rossmoornews/weather/" href="/rossmoornews/news/weather/">
            <div style="position:absolute; height:70px; width:100%;z-index:1;"></div>
            <iframe style="z-index:2;border: 0px; height: 70px; width:100%" src="https://rossmoornews-ca-usmst15.newsmemory.com/newsmemvol2/california/rossmoornews/_feed/index2.html"></iframe>
         </a>      
 -->
<div style="text-align:center;position:relative;">
	<div style="padding-top:0px">
		<!-- <h3 style="font-family: Tahoma, Geneva, sans-serif;color: #414344;">Abbotsford</h3> -->
		<a id="meteo_link" href="/rossmoornews/news/weather" style="display:inline-block;">
			<div style="position:absolute; height:70%;z-index:1;width:100%;"></div>
			<iframe id="iframe_meteo" style="z-index:2;border: 0px; height:120px;" src="https://rossmoornews-ca-usmst15.newsmemory.com/newsmemvol2/california/rossmoornews/_feed/index2.php?locality=rossmoornews">
			</iframe>
		</a>
	</div>
</div>        
      </div>
   </div>
</div></div></section>                    </div>
        <div id="mainNav" class="container">
            <nav class="navbar navbar-default">
                    <div class="mobile">
                        <div class="pull-left"><a href="https://www.rossmoornews.com/rossmoornews/news/" class="hm"><i class="fa fa-home " aria-hidden="true"></i></a></div>
                        <div class="pull-right"><div class="bg"><i class="fa fa-bars" aria-hidden="true"></i><i class="fa fa-times" aria-hidden="true"></i></div></div>
                        <div class="pull-right pull-search">
                            <div class="search">
                                <div class="search-field">
                                    <form role="search" method="get" class="search-form" action="https://www.rossmoornews.com/rossmoornews/news/">
                                       <label style="display:none" for="search-field-main">Search</label>
                                        <input type="search" id="search-field-main" class="search-field" placeholder="Search &hellip;" value="" name="s" />
                                        <div class="triangle"></div>
                                    </form>
                                </div>
                                <div class="iva" href=""></div>
                            </div>
                        </div>
                    </div>
                    <div class="collapse navbar-collapse navbar-primary">
				        <ul id="menu-menu-main" class="nav navbar-nav meni"><li><a href="https://www.rossmoornews.com/rossmoornews/news/" class="home-icon"><i class="fa fa-home fa-2x"></i></a></li><li><a href="https://www.rossmoornews.com/rossmoornews/news/" class="hm"><i class="fa fa-home fa-2x" aria-hidden="true"></i></a></li><li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a title="Past Issues" href="https://www.rossmoornews.com/past-issues/">Past Issues</a></li>
<li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2021"><a title="Special Sections" href="https://www.rossmoornews.com/special-sections/">Special Sections</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a title="About Us" href="https://www.rossmoornews.com/about-us/">About Us</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3129"><a title="Classified Ads" href="https://www.rossmoornews.com/classified-ads/">Classified Ads</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-537 dropdown"><a title="Ad Rates" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Ad Rates <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a title="Display" href="https://www.rossmoornews.com/display-ad-rates/">Display</a></li>
	<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a title="Classified" href="https://www.rossmoornews.com/classified-ad-rates/">Classified</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a title="Obituary / Policy / rate" href="https://www.rossmoornews.com/obituary-policy-rates/">Obituary / Policy / rate</a></li>
	<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a title="Business Services Ads" href="https://www.rossmoornews.com/business-services-ads/">Business Services Ads</a></li>
	<li id="menu-item-6456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6456"><a title="Legal Rates" href="https://www.rossmoornews.com/legal-rates/">Legal Rates</a></li>
</ul>
</li>
<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a title="Advertisers" href="https://www.rossmoornews.com/advertisers/">Advertisers</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a title="Contact Us" href="https://www.rossmoornews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a title="Search News" target="_blank" href="https://rossmoornews-ca.newsmemory.com/?archiveSearch">Search News</a></li>
</ul>                        <ul class="nav navbar-nav navbar-right">
                            <!--search-->
                            <li class="hidden-xs hidden-sm">
                                <div class="search">
                                    <div class="iva" href=""></div>
                                    <div class="search-field">
                                        <form role="search" method="get" class="search-form" action="https://www.rossmoornews.com/rossmoornews/news/">
                                            <label style="display:none" for="search-field-mobile">Search</label>
                                            <input type="search" id="search-field-mobile" class="search-field" placeholder="Search &hellip;" value="" name="s" />
                                            <div class="triangle"></div>
                                        </form>
                                    </div>
                                </div>
                            </li>
                            <!--mbmenu-->
                            <li class="hidden-xs hidden-sm">
                                <div class="mbmenu opn" title="ALL SECTIONS"><i class="fa fa-bars fa-2x" aria-hidden="true"></i></div>
                                <div class="mbmenu cls">Close <i class="fa fa-times fa-2x" aria-hidden="true"></i></div>
                            </li>

                        </ul>
                    </div>
                    <div class="drop-menu">
					        <ul id="menu-menu-main-opened" class="tmenu"><li id="menu-item-3144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3144"><a href="https://www.rossmoornews.com/">Home</a></li>
<li id="menu-item-5025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5025"><a target="_blank" rel="noopener" href="https://rossmoornews-ca.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-news-source current-post-ancestor current-menu-parent current-post-parent menu-item-3934"><a href="https://www.rossmoornews.com/news-source/rossmoor-news/">Past Headlines</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3142"><a href="https://www.rossmoornews.com/past-issues/">Past Issues</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="https://www.rossmoornews.com/special-sections/">Special Sections</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3132"><a href="https://www.rossmoornews.com/about-us/">About Us</a></li>
<li id="menu-item-3139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="https://www.rossmoornews.com/classified-ads/">Classified Ads</a></li>
<li id="menu-item-3147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3147"><a href="#">Ad Rates</a>
<ul class="sub-menu">
	<li id="menu-item-3133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3133"><a href="https://www.rossmoornews.com/display-ad-rates/">Display Ad Rates</a></li>
	<li id="menu-item-3134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3134"><a href="https://www.rossmoornews.com/classified-ad-rates/">Classified Ad Rates</a></li>
	<li id="menu-item-3135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3135"><a href="https://www.rossmoornews.com/obituary-policy-rates/">Obituary Policy/Rates</a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3136"><a href="https://www.rossmoornews.com/business-services-ads/">Business Services Ads</a></li>
	<li id="menu-item-6457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6457"><a href="https://www.rossmoornews.com/legal-rates/">Legal Rates</a></li>
</ul>
</li>
<li id="menu-item-3138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3138"><a href="https://www.rossmoornews.com/advertisers/">Advertisers</a></li>
<li id="menu-item-3137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3137"><a href="https://www.rossmoornews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7288"><a target="_blank" rel="noopener" href="https://rossmoornews-ca.newsmemory.com/?archiveSearch">Search News</a></li>
<li id="menu-item-3141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3141"><a href="https://www.rossmoornews.com/weather/">Weather</a></li>
<li id="menu-item-5404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5404"><a href="#">Community Links</a>
<ul class="sub-menu">
	<li id="menu-item-5410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5410"><a href="https://rossmoor.com/">Rossmoor.com</a></li>
	<li id="menu-item-5406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5406"><a href="/rossmoornews/news/recreation-calendar/">Movies/Special Events</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5407"><a href="//rossmoor.com/#breaking-news">Breaking News</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="https://rossmoor.com/residents/rossmoor-television-channel-28/">Channel 28</a></li>
	<li id="menu-item-5409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="//rossmoor.com/residents/">Resident Information</a></li>
</ul>
</li>
</ul>                    </div>
            </nav>
        </div>

        <!--menu-->

    </section>

    <section class="content">
        <div class="container">
            <div class="row">
                <div class="col-md-8 ls">
	                <ul class="breadcrumb" id="breadcrumbs"><li class="breadcrumb-item"><i class="fa fa-caret-right" aria-hidden="true"></i> <a href="https://www.rossmoornews.com/rossmoornews/news" title="Rossmoor News">Home</a></li><li class="breadcrumb-item"><a href="https://www.rossmoornews.com/category/a-main/">A: MAIN</a></li></ul>	                <script type="text/javascript">

	var IS_SINGLE_PAGE = true;

   
    var PREV_LINK = null;
    var NEXT_LINK = {"title":"\u2018Party on the Plaza\u2019 marks a return to normal","link":"https:\/\/www.rossmoornews.com\/2022\/06\/07\/party-on-the-plaza-marks-a-return-to-normal\/"};
    
    
</script>

<article id="post-8440" class="block post-8440 post type-post status-publish format-standard has-post-thumbnail hentry category-a-main news-destination-rossmoor-news news-source-rossmoor-news">
    <div class="mrkt">
        <div class="pull-left"><i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.rossmoornews.com/category/a-main/">A: MAIN</a></div>
        <div class="pull-right"><span class="date hidden-xs"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2022-06-07T20:01:30-04:00">June 7, 2022</time></span></span></div>
        <div style="clear: both"></div>
        <div class="arr-down"></div>
    </div>
    <span class="date visible-xs"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2022-06-07T20:01:30-04:00">June 7, 2022</time></span></span>
    			<h1>Rossmoor Shopping Center fired up</h1>
		
		
	
	    <div class="single-image-wrap">
        <img width="282" height="217" src="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/b16c36f30104bbae23681647414310e9.jpg" class="img-responsive wp-post-image" alt="Rossmoor Shopping Center fired up" loading="lazy" title="Rossmoor Shopping Center fired up" />        <img width="282" height="217" src="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/b16c36f30104bbae23681647414310e9.jpg" class="img-responsive-background wp-post-image" alt="Rossmoor Shopping Center fired up" loading="lazy" title="Rossmoor Shopping Center fired up" />    </div>
            
    	<div class="excerpt-single">Rossmoor Shopping Center fired up  
	 New charging stations coming,eateries open 
	 Rossmoor Shopping Center  has been a beehive of activity, beyond the typical flow of customers. Shoppers are likely to see construction  crews and equipment around the center and workers  getting new businesses ready to open. 
	  Two adjacent businesses opened on June 1 – Yogurt Spot and Taqueria El Jardin,  the latter</div>
    	<hr>
    	
        <div class="content-single-wrap">
   		    </div>
</article>
   	 <div class="linkToEEdition"><a class="eeditionURL" target="_blank" href="http://rossmoornews.ca.newsmemory.com/?selDate=20220608&editionStart=Rossmoor%20News&goTo=A01&artid=0">Read the printed article...</a></div>
    
  
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rossmoornews/news/2022/06/07/rossmoor-shopping-center-fired-up/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.rossmoornews.com/rossmoornews/news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	               

	                
	                	            	<div class="mrkt bold  latest-plublish-posts-col-wrap-icon">
                         <i class="fa fa-bullhorn" aria-hidden="true"></i>LATEST NEWS                        <div class="arr-down"></div>
                    </div>
                    	                <div class="col-lg-6 col-md-6 col-sm-6  latest-plublish-posts-col-wrap">
	                	<div class="row">
			                <div class="block related-posts line-news">   	
			                	
								<div class="row">
		                	
<div class="overlay_share_icons" id="8441">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
                    <section id="social_share_widget-1" class="widget widget_social_share_widget"><h2 class="widget-title">Social Share</h2><div class="social-share-block"><div><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.rossmoornews.com/2022/06/07/party-on-the-plaza-marks-a-return-to-normal/" class="social-share-link facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://plus.google.com/share?hl=it&amp;url=https://www.rossmoornews.com/2022/06/07/party-on-the-plaza-marks-a-return-to-normal/" class="social-share-link google" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="https://twitter.com/intent/tweet?text=‘Party on the Plaza’ marks a return to normal&amp;url=https://www.rossmoornews.com/2022/06/07/party-on-the-plaza-marks-a-return-to-normal/" class="social-share-link twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rossmoornews.com/2022/06/07/party-on-the-plaza-marks-a-return-to-normal/" class="social-share-link linkedin" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a><a href="https://pinterest.com/pin/create/button/?url=https://www.rossmoornews.com/2022/06/07/party-on-the-plaza-marks-a-return-to-normal/&amp;media=https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/ec22706e8c300e7fc5d9c36b04b53bbd.jpg&amp;description=" class="social-share-link pinterest" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a></div></div></section>            </div>
</div>

<div id="post-8441" class="col-xs-12 col-sm-12 col-md-12 post-8441 post type-post status-publish format-standard has-post-thumbnail hentry category-a-main news-destination-rossmoor-news news-source-rossmoor-news"  data-eeditionurl='http://rossmoornews.ca.newsmemory.com/?selDate=20220608&editionStart=Rossmoor%20News&goTo=A01&artid=4'>
	    <div class="lone image-wrap">
	    <a href="https://www.rossmoornews.com/2022/06/07/party-on-the-plaza-marks-a-return-to-normal/" title="‘Party on the Plaza’ marks a return to normal" class=""><img width="290" height="243" src="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/ec22706e8c300e7fc5d9c36b04b53bbd.jpg" class="img-responsive wp-post-image" alt="‘Party on the Plaza’ marks a return to normal" loading="lazy" title="‘Party on the Plaza’ marks a return to normal" /></a>    </div>
        <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="8441"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.rossmoornews.com/category/a-main/">A: MAIN</a>            <div class="arr-down"></div>
        </div>
	    <h4><a href="https://www.rossmoornews.com/2022/06/07/party-on-the-plaza-marks-a-return-to-normal/" title="‘Party on the Plaza’ marks a return to normal">‘Party on the Plaza’ marks a return to normal</a></h4>        <hr>
	    <div class="expert">‘Party on the Plaza’ marks a return to normal  
	The imminent return of  Party in the Plaza is ...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2022-06-07T20:01:20-04:00">June 7, 2022</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="8442">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
                    <section id="social_share_widget-1" class="widget widget_social_share_widget"><h2 class="widget-title">Social Share</h2><div class="social-share-block"><div><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.rossmoornews.com/2022/06/07/rossmoor-tv-gets-a-high-tech-makeover/" class="social-share-link facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://plus.google.com/share?hl=it&amp;url=https://www.rossmoornews.com/2022/06/07/rossmoor-tv-gets-a-high-tech-makeover/" class="social-share-link google" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="https://twitter.com/intent/tweet?text=Rossmoor TV gets a high-tech makeover&amp;url=https://www.rossmoornews.com/2022/06/07/rossmoor-tv-gets-a-high-tech-makeover/" class="social-share-link twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rossmoornews.com/2022/06/07/rossmoor-tv-gets-a-high-tech-makeover/" class="social-share-link linkedin" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a><a href="https://pinterest.com/pin/create/button/?url=https://www.rossmoornews.com/2022/06/07/rossmoor-tv-gets-a-high-tech-makeover/&amp;media=https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/3db74004aa7caaaa7f454f98b5907d50.jpg&amp;description=" class="social-share-link pinterest" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a></div></div></section>            </div>
</div>

<div id="post-8442" class="col-xs-12 col-sm-12 col-md-12 post-8442 post type-post status-publish format-standard has-post-thumbnail hentry category-a-main news-destination-rossmoor-news news-source-rossmoor-news"  data-eeditionurl='http://rossmoornews.ca.newsmemory.com/?selDate=20220608&editionStart=Rossmoor%20News&goTo=A01&artid=1'>
	    <div class="lone image-wrap">
	    <a href="https://www.rossmoornews.com/2022/06/07/rossmoor-tv-gets-a-high-tech-makeover/" title="Rossmoor TV gets a high-tech makeover" class=""><img width="288" height="209" src="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/3db74004aa7caaaa7f454f98b5907d50.jpg" class="img-responsive wp-post-image" alt="Rossmoor TV gets a high-tech makeover" loading="lazy" title="Rossmoor TV gets a high-tech makeover" /></a>    </div>
        <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="8442"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.rossmoornews.com/category/a-main/">A: MAIN</a>            <div class="arr-down"></div>
        </div>
	    <h4><a href="https://www.rossmoornews.com/2022/06/07/rossmoor-tv-gets-a-high-tech-makeover/" title="Rossmoor TV gets a high-tech makeover">Rossmoor TV gets a high-tech makeover</a></h4>        <hr>
	    <div class="expert">Rossmoor TV gets a high-tech makeover  
	Live streaming, video on  demand, high definition  and...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2022-06-07T20:01:10-04:00">June 7, 2022</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="8443">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
                    <section id="social_share_widget-1" class="widget widget_social_share_widget"><h2 class="widget-title">Social Share</h2><div class="social-share-block"><div><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.rossmoornews.com/2022/06/07/bristow-wins-2022-pride-in-profession-award/" class="social-share-link facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://plus.google.com/share?hl=it&amp;url=https://www.rossmoornews.com/2022/06/07/bristow-wins-2022-pride-in-profession-award/" class="social-share-link google" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="https://twitter.com/intent/tweet?text=Bristow wins 2022 ‘Pride in  Profession’ award&amp;url=https://www.rossmoornews.com/2022/06/07/bristow-wins-2022-pride-in-profession-award/" class="social-share-link twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rossmoornews.com/2022/06/07/bristow-wins-2022-pride-in-profession-award/" class="social-share-link linkedin" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a><a href="https://pinterest.com/pin/create/button/?url=https://www.rossmoornews.com/2022/06/07/bristow-wins-2022-pride-in-profession-award/&amp;media=https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/4044c1f687d461c3b88f479cbf4eee73.jpg&amp;description=" class="social-share-link pinterest" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a></div></div></section>            </div>
</div>

<div id="post-8443" class="col-xs-12 col-sm-12 col-md-12 post-8443 post type-post status-publish format-standard has-post-thumbnail hentry category-a-main news-destination-rossmoor-news news-source-rossmoor-news"  data-eeditionurl='http://rossmoornews.ca.newsmemory.com/?selDate=20220608&editionStart=Rossmoor%20News&goTo=A01&artid=2'>
	    <div class="lone image-wrap">
	    <a href="https://www.rossmoornews.com/2022/06/07/bristow-wins-2022-pride-in-profession-award/" title="Bristow wins 2022 ‘Pride in  Profession’ award" class=""><img width="139" height="235" src="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/4044c1f687d461c3b88f479cbf4eee73.jpg" class="img-responsive wp-post-image" alt="Bristow wins 2022 ‘Pride in  Profession’ award" loading="lazy" title="Bristow wins 2022 ‘Pride in  Profession’ award" /></a>    </div>
        <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="8443"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.rossmoornews.com/category/a-main/">A: MAIN</a>            <div class="arr-down"></div>
        </div>
	    <h4><a href="https://www.rossmoornews.com/2022/06/07/bristow-wins-2022-pride-in-profession-award/" title="Bristow wins 2022 ‘Pride in  Profession’ award">Bristow wins 2022 ‘Pride in  Profession’ award</a></h4>        <hr>
	    <div class="expert">Bristow wins 2022 ‘Pride in  Profession’ award  
	 Dr. Lonnie Bristow said he was...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2022-06-07T20:01:00-04:00">June 7, 2022</time></span></p>
    </div>
</div>								</div>
		            		</div>
            			</div>
	                </div>
	                	            	                <div class="col-lg-6 col-md-6 col-sm-6  latest-plublish-posts-col-wrap">
	                	<div class="row">
			                <div class="block related-posts latest-plublish-posts">   	
			                	
								<div class="row">
		                	
<div class="overlay_share_icons" id="8444">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
                    <section id="social_share_widget-1" class="widget widget_social_share_widget"><h2 class="widget-title">Social Share</h2><div class="social-share-block"><div><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.rossmoornews.com/2022/06/07/confire-receives-3-1-million-grant-to-help-with-wildfire-prevention/" class="social-share-link facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://plus.google.com/share?hl=it&amp;url=https://www.rossmoornews.com/2022/06/07/confire-receives-3-1-million-grant-to-help-with-wildfire-prevention/" class="social-share-link google" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="https://twitter.com/intent/tweet?text=ConFire receives $3.1 million grant to help with wildfire prevention&amp;url=https://www.rossmoornews.com/2022/06/07/confire-receives-3-1-million-grant-to-help-with-wildfire-prevention/" class="social-share-link twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rossmoornews.com/2022/06/07/confire-receives-3-1-million-grant-to-help-with-wildfire-prevention/" class="social-share-link linkedin" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a><a href="https://pinterest.com/pin/create/button/?url=https://www.rossmoornews.com/2022/06/07/confire-receives-3-1-million-grant-to-help-with-wildfire-prevention/&amp;media=https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/5e6d826927c3b69668189249cc9e146a.jpg&amp;description=" class="social-share-link pinterest" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a></div></div></section>            </div>
</div>

<div id="post-8444" class="col-xs-12 col-sm-12 col-md-12 post-8444 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized news-destination-rossmoor-news news-source-rossmoor-news"  data-eeditionurl='http://rossmoornews.ca.newsmemory.com/?selDate=20220608&editionStart=Rossmoor%20News&goTo=A03&artid=0'>
	    <div class="lone image-wrap">
	    <a href="https://www.rossmoornews.com/2022/06/07/confire-receives-3-1-million-grant-to-help-with-wildfire-prevention/" title="ConFire receives $3.1 million grant to help with wildfire prevention" class=""><img width="288" height="185" src="https://www.rossmoornews.com/rossmoornews/news/wp-content/uploads/sites/2/2022/06/5e6d826927c3b69668189249cc9e146a.jpg" class="img-responsive wp-post-image" alt="ConFire receives $3.1 million grant to help with wildfire prevention" loading="lazy" title="ConFire receives $3.1 million grant to help with wildfire prevention" /></a>    </div>
        <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="8444"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.rossmoornews.com/category/uncategorized/">&nbsp;</a>            <div class="arr-down"></div>
        </div>
	    <h4><a href="https://www.rossmoornews.com/2022/06/07/confire-receives-3-1-million-grant-to-help-with-wildfire-prevention/" title="ConFire receives $3.1 million grant to help with wildfire prevention">ConFire receives $3.1 million grant to help with wildfire prevention</a></h4>        <hr>
	    <div class="expert">ConFire receives $3.1 million grant to help with wildfire prevention  
	 The Contra Costa County...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2022-06-07T20:00:50-04:00">June 7, 2022</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="8445">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
                    <section id="social_share_widget-1" class="widget widget_social_share_widget"><h2 class="widget-title">Social Share</h2><div class="social-share-block"><div><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.rossmoornews.com/2022/06/07/aarp-has-hearing-test/" class="social-share-link facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://plus.google.com/share?hl=it&amp;url=https://www.rossmoornews.com/2022/06/07/aarp-has-hearing-test/" class="social-share-link google" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="https://twitter.com/intent/tweet?text=AARP has hearing test&amp;url=https://www.rossmoornews.com/2022/06/07/aarp-has-hearing-test/" class="social-share-link twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rossmoornews.com/2022/06/07/aarp-has-hearing-test/" class="social-share-link linkedin" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a><a href="https://pinterest.com/pin/create/button/?url=https://www.rossmoornews.com/2022/06/07/aarp-has-hearing-test/&amp;media=&amp;description=" class="social-share-link pinterest" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a></div></div></section>            </div>
</div>

<div id="post-8445" class="col-xs-12 col-sm-12 col-md-12 post-8445 post type-post status-publish format-standard hentry category-uncategorized news-destination-rossmoor-news news-source-rossmoor-news"  data-eeditionurl='http://rossmoornews.ca.newsmemory.com/?selDate=20220608&editionStart=Rossmoor%20News&goTo=A03&artid=1'>
	    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="8445"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.rossmoornews.com/category/uncategorized/">&nbsp;</a>            <div class="arr-down"></div>
        </div>
	    <h4><a href="https://www.rossmoornews.com/2022/06/07/aarp-has-hearing-test/" title="AARP has hearing test">AARP has hearing test</a></h4>        <hr>
	    <div class="expert">AARP has hearing test  
	 AARP members can take the National Hearing Test for free. The National...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2022-06-07T20:00:40-04:00">June 7, 2022</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="8446">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
                    <section id="social_share_widget-1" class="widget widget_social_share_widget"><h2 class="widget-title">Social Share</h2><div class="social-share-block"><div><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.rossmoornews.com/2022/06/07/correction-16/" class="social-share-link facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://plus.google.com/share?hl=it&amp;url=https://www.rossmoornews.com/2022/06/07/correction-16/" class="social-share-link google" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="https://twitter.com/intent/tweet?text=Correction&amp;url=https://www.rossmoornews.com/2022/06/07/correction-16/" class="social-share-link twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rossmoornews.com/2022/06/07/correction-16/" class="social-share-link linkedin" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a><a href="https://pinterest.com/pin/create/button/?url=https://www.rossmoornews.com/2022/06/07/correction-16/&amp;media=&amp;description=" class="social-share-link pinterest" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i></a></div></div></section>            </div>
</div>

<div id="post-8446" class="col-xs-12 col-sm-12 col-md-12 post-8446 post type-post status-publish format-standard hentry category-uncategorized news-destination-rossmoor-news news-source-rossmoor-news"  data-eeditionurl='http://rossmoornews.ca.newsmemory.com/?selDate=20220608&editionStart=Rossmoor%20News&goTo=A03&artid=2'>
	    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="8446"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.rossmoornews.com/category/uncategorized/">&nbsp;</a>            <div class="arr-down"></div>
        </div>
	    <h4><a href="https://www.rossmoornews.com/2022/06/07/correction-16/" title="Correction">Correction</a></h4>        <hr>
	    <div class="expert">Correction  
	 A May 25 story on page 4A incorrectly reported that Rossmoor’s 30 electric- ...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2022-06-07T20:00:30-04:00">June 7, 2022</time></span></p>
    </div>
</div>								</div>
		            		</div>
            			</div>
	                </div>
	                	            
					
                </div>
	                            <div class="col-md-4 hidden-xs hidden-sm rs">
		            	            </div>
            </div>
        </div>
    </section>
<div class="header">
<div id="mainNav" class="container">
            <nav class="navbar navbar-default dropup">
                    <div class="mobile">
                        <div class="pull-left"><a href="https://www.rossmoornews.com/rossmoornews/news/" class="hm"><i class="fa fa-home " aria-hidden="true"></i></a></div>
                        <div class="pull-right"><div class="bg"><i class="fa fa-bars" aria-hidden="true"></i><i class="fa fa-times" aria-hidden="true"></i></div></div>
                        <div class="pull-right pull-search">
                            <div class="search">
                                <div class="search-field">
                                    <form role="search" method="get" class="search-form" action="https://www.rossmoornews.com/rossmoornews/news/">
                                       <label style="display:none" for="search-field-main">Search</label>
                                        <input type="search" id="search-field-main" class="search-field" placeholder="Search &hellip;" value="" name="s" />
                                        <div class="triangle"></div>
                                    </form>
                                </div>
                                <div class="iva" href=""></div>
                            </div>
                        </div>
                    </div>
                    <div class="collapse navbar-collapse navbar-primary">
				        <ul id="menu-menu-main-1" class="nav navbar-nav meni"><li><a href="https://www.rossmoornews.com/rossmoornews/news/" class="home-icon"><i class="fa fa-home fa-2x"></i></a></li><li><a href="https://www.rossmoornews.com/rossmoornews/news/" class="hm"><i class="fa fa-home fa-2x" aria-hidden="true"></i></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a title="Past Issues" href="https://www.rossmoornews.com/past-issues/">Past Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2021"><a title="Special Sections" href="https://www.rossmoornews.com/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a title="About Us" href="https://www.rossmoornews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3129"><a title="Classified Ads" href="https://www.rossmoornews.com/classified-ads/">Classified Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-537 dropdown"><a title="Ad Rates" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Ad Rates <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a title="Display" href="https://www.rossmoornews.com/display-ad-rates/">Display</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a title="Classified" href="https://www.rossmoornews.com/classified-ad-rates/">Classified</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a title="Obituary / Policy / rate" href="https://www.rossmoornews.com/obituary-policy-rates/">Obituary / Policy / rate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a title="Business Services Ads" href="https://www.rossmoornews.com/business-services-ads/">Business Services Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6456"><a title="Legal Rates" href="https://www.rossmoornews.com/legal-rates/">Legal Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a title="Advertisers" href="https://www.rossmoornews.com/advertisers/">Advertisers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a title="Contact Us" href="https://www.rossmoornews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a title="Search News" target="_blank" href="https://rossmoornews-ca.newsmemory.com/?archiveSearch">Search News</a></li>
</ul>                        <ul class="nav navbar-nav navbar-right">

                            <!--mbmenu-->
                            <li class="hidden-xs hidden-sm">
                                <div class="mbmenu opn" title="ALL SECTIONS"><i class="fa fa-bars fa-2x" aria-hidden="true"></i></div>
                                <div class="mbmenu cls">Close <i class="fa fa-times fa-2x" aria-hidden="true"></i></div>
                            </li>

                        </ul>
                    </div>
                    <div class="drop-menu">
					        <ul id="menu-menu-main-opened-1" class="tmenu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3144"><a href="https://www.rossmoornews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5025"><a target="_blank" rel="noopener" href="https://rossmoornews-ca.newsmemory.com/">E-Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-news-source current-post-ancestor current-menu-parent current-post-parent menu-item-3934"><a href="https://www.rossmoornews.com/news-source/rossmoor-news/">Past Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3142"><a href="https://www.rossmoornews.com/past-issues/">Past Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="https://www.rossmoornews.com/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3132"><a href="https://www.rossmoornews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="https://www.rossmoornews.com/classified-ads/">Classified Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3147"><a href="#">Ad Rates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3133"><a href="https://www.rossmoornews.com/display-ad-rates/">Display Ad Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3134"><a href="https://www.rossmoornews.com/classified-ad-rates/">Classified Ad Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3135"><a href="https://www.rossmoornews.com/obituary-policy-rates/">Obituary Policy/Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3136"><a href="https://www.rossmoornews.com/business-services-ads/">Business Services Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6457"><a href="https://www.rossmoornews.com/legal-rates/">Legal Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3138"><a href="https://www.rossmoornews.com/advertisers/">Advertisers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3137"><a href="https://www.rossmoornews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7288"><a target="_blank" rel="noopener" href="https://rossmoornews-ca.newsmemory.com/?archiveSearch">Search News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3141"><a href="https://www.rossmoornews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5404"><a href="#">Community Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5410"><a href="https://rossmoor.com/">Rossmoor.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5406"><a href="/rossmoornews/news/recreation-calendar/">Movies/Special Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5407"><a href="//rossmoor.com/#breaking-news">Breaking News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5408"><a href="https://rossmoor.com/residents/rossmoor-television-channel-28/">Channel 28</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5409"><a href="//rossmoor.com/residents/">Resident Information</a></li>
</ul>
</li>
</ul>                    </div>
            </nav>
        </div>
        </div>
<section class="footer">
    <div class="container">
	<div class="row" id="footer-block">
							<div class="col-xs-12 col-sm-12 col-md-4 grid-item">
					<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- <script type="text/javascript">
(function($){
	
	$("[data-eeditionurl]").each(function(){
		
		
		$(this).click(function(){
			var url = $(this).attr("data-eeditionurl");
			window.open(url);
		
			return false;
		});
		
	});
	
})(jQuery);
</script> --></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="col-md-12">
	&copy; <script type="text/javascript">document.write(new Date().getFullYear());</script> The Roosmoor News, 1006 Stanley Dollar Drive. Walnut Creek CA 94959 -0987 925-988-7800
	</div></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
	
(function($){
	
$("[data-eeditionurl]").each(function(){

  $(this).mousedown(function(event){
   event.preventDefault();


   var url = $(this).attr("data-eeditionurl");
  
   var _parent = $(".content-row a.eeditionURL").parents("div.content-row");

   if (!_parent.hasClass("category-obituaries" ) && _parent.length > 0) {

    window.open(url);

  $(this).mousedown(function(){

    return false;
  });
		   $(this).mouseup(function(){

    return false;
  });
		   $(this).click(function(){

    return false;
  });

   }
  
   return false;
  });
  
  
 });
 
})(jQuery);
</script></div></div><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
	
/* Add a target external if is present the eedition url */	
	
(function($){

	$(function(){
		
		$(".content-row a.eeditionURL").each(function(){
			
			var _parent = $(this).parents("div.content-row");

			if (!_parent.hasClass("category-obituaries")) {
					_parent.find("a").attr("target","eedition");
				
			} 
			
		});
		
	});
	
})(jQuery);
</script></div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">

(function($){

	$(function(){
	
		if(location.hostname.indexOf("newsmemory") < 0 ) {
		
			var www = location.hostname.split(".")[0];
			
			
			var domain = "",
				path = "";
		
			jQuery("a[data-domain]").each(function(){
			
				var _this = jQuery(this);
				
				_www = www + ".";
				domain = _this.data("domain");
				path = _this.data("path");
				
				if (domain != undefined) {				
					
					if (domain == "*") {
						domain = location.hostname;
						_www = "";
					}
						
					if (path == undefined)
						path = '';
					
					_this.attr("href", "//" + _www + domain + "/" + path );					
				
				}
			
			});
		
		}
	});

})(jQuery);


</script></div></div>				</div>
															        </div>
    </div>
</section>
<div id="modal-video" class="modal fade" role="dialog">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">&times;</button>
            </div>
            <div class="modal-body"><iframe title="modal iframe" width="100%" height="315" src="" frameborder="0" allowfullscreen></iframe></div>
        </div>
    </div>
</div>
    <script type="text/javascript">
        var currentPostId = 8440;
    </script>
<script type="text/javascript">

		/*

		postJS:

		
		*/

		if (typeof IS_SINGLE_PAGE == "undefined")
			localStorage.setItem("currentNav", "undefined");

		if (typeof IS_ARCHIEVE_PAGE != "undefined") {
			localStorage.setItem("currentNav", "category");
		}


		//console.log(localStorage.getItem("currentNav"));

		var postsLocations = [],
			postLocationsListn = [],
			loc, sing, itm, listn = [];

		var currentURL = "https://uswps06.newsmemory.com/rossmoornews/news/2022/06/07/rossmoor-shopping-center-fired-up/";

		for (loc in postLocationsListn) {

			(function(_listn, _loc){

				for (var i in _listn) {

					jQuery(_listn[i]).click(function(){

						localStorage.setItem("currentNav", JSON.stringify(postsLocations[_loc]));
						//console.log(JSON.stringify(postsLocations[_loc]), _loc);


					});

				}

			})(postLocationsListn[loc], loc);

		}

		if (jQuery("body").hasClass("single-post")) {

			if (typeof localStorage.getItem("currentNav") != "undefined") {

				prevPostLink = "";
				nextPostLink = "";

				if (localStorage.getItem("currentNav") == "category") {


					if (NEXT_LINK != null)
						nextPostLink = '<a href="' + NEXT_LINK["link"] + '" title="' + NEXT_LINK["title"] + '"><i class="fa fa-chevron-right"></i></a>';

					if (PREV_LINK != null)
						prevPostLink = '<a href="' + PREV_LINK["link"] + '" title="' + PREV_LINK["title"] + '"><i class="fa fa-chevron-left"></i></a>';


				} else {

					var nav = JSON.parse(localStorage.getItem("currentNav"));


					if (typeof nav[currentURL] != "undefined") {

						var prevURL = "",
							nextURL = "",
							found = false;


						for (var url in nav) {

							if (found) {

								nextURL = url;
								break;
							}

							if (url == currentURL) {

								found = true;

							} else {

								prevURL = url;

							}


						}



						if (prevURL != "")
							prevPostLink = '<a href="' + prevURL + '" title="' + nav[prevURL]["title"] + '"><i class="fa fa-chevron-left"></i></a>';

						if (nextURL != "")
			                nextPostLink = '<a href="' + nextURL + '" title="' + nav[nextURL]["title"] + '"><i class="fa fa-chevron-right"></i></a>';


					}

				}

				jQuery('#breadcrumbs').append('<li class="current_section_menu referrer-links">' + prevPostLink + nextPostLink + '</li>');


			}

		}


    </script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-content/plugins/tecnavia_ads/js/tecnavia_ad_scripts.js?ver=1.0' id='tecnavia_ad_script-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.rossmoornews.com\/rossmoornews\/news\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia/js/navigation.js?ver=20151215' id='tecnavia-navigation-js'></script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia/js/skip-link-focus-fix.js?ver=20151215' id='tecnavia-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia/js/bootstrap.min.js?ver=20151215' id='tecnavia-bootstrap-js'></script>
<script type='text/javascript' id='tecnavia-js-js-extra'>
/* <![CDATA[ */
var tecnaviaJSData = {"breadcrumbs":"<ul class=\"breadcrumb\" id=\"breadcrumbs\"><li class=\"breadcrumb-item\"><i class=\"fa fa-caret-right\" aria-hidden=\"true\"><\/i> <a href=\"https:\/\/www.rossmoornews.com\/rossmoornews\/news\" title=\"Rossmoor News\">Home<\/a><\/li><li class=\"breadcrumb-item\"><a href=\"https:\/\/www.rossmoornews.com\/category\/a-main\/\">A: MAIN<\/a><\/li><\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-content/themes/tecnavia/js/animation.js?ver=20151215' id='tecnavia-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/masonry/4.2.2/masonry.pkgd.min.js?ver=4.2.2' id='masonry-js-js'></script>
<script type='text/javascript' src='https://www.rossmoornews.com/rossmoornews/news/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that our website gives you the best experience possible. By continuing to use this website, you agree to this use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">OK</a>
				</div>
				
			</div>
</body>
</html>
